Search found 67 matches

by stacker
Sat Mar 05, 2011 1:53 pm
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Re: Loop 1 not working in GCX

I ran pedals with batteries, and still humming. I disconnected everything and started at loop one, and just hooked up one pedal, still humming. I tried a different pedal, still humming. I moved the pedal to loop 2, still humming. So, no matter what pedal or what loop I use, as soon as I switch to th...
by stacker
Fri Mar 04, 2011 9:11 pm
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Re: Loop 1 not working in GCX

... and yes, the Electric Mistress is definitely 9V.
by stacker
Fri Mar 04, 2011 8:31 pm
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Re: Loop 1 not working in GCX

Yes, I thought of the battery option, just haven't gotten to it yet, and I will try moving the wall warts also.

Thanks John!
by stacker
Fri Mar 04, 2011 6:12 pm
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Re: Loop 1 not working in GCX

OK, you were correct about channel 1, I took care of that... Thank you. Here is my setup: Guitar --> Planet Waves strobe tuner --> Boss NS-2 --> Guitar in on GCX--> Rear Feed Thru --> Loop 1 -Amptweaker Tight Drive --> Loop 2 - Boss DD-3--> Input on Mesa Dual Rec (2 channel rack mount) --> (Send FX ...
by stacker
Thu Mar 03, 2011 12:42 pm
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Re: Loop 1 not working in GCX

Now, after several attempts to reconfigure everything, I am getting a really loud buzz on my gain channel. I disconnected and plugged straight into my head, and no buzz. Then started to put my GCX back together, and as soon as I plugged anything into the gcx and switched to gain channel... horrible,...
by stacker
Thu Mar 03, 2011 8:38 am
Forum: Racks, Switching Systems and MIDI
Topic: Loop 1 not working in GCX
Replies: 9
Views: 2842

Loop 1 not working in GCX

When I step on the button, the light for loop 1 turns on in the GCP, but not on the GCX, and anything I hook up in loop 1 one does not work... please help!

Thanks!
by stacker
Thu Mar 03, 2011 7:31 am
Forum: Racks, Switching Systems and MIDI
Topic: Need a Rotating right angle midi cable???
Replies: 3
Views: 4650

Re: Need a Rotating right angle midi cable???

I did not know that.

Thanks John!
by stacker
Mon Feb 28, 2011 9:33 am
Forum: Racks, Switching Systems and MIDI
Topic: Need a Rotating right angle midi cable???
Replies: 3
Views: 4650

Need a Rotating right angle midi cable???

I need a rotating right angle midi cable. I thought I saw someone on here recommend a site that sells them, but now I can't find it. If anyone could help me out, it would be greatly appreciated!

Thanks!
by stacker
Sun Feb 27, 2011 1:14 pm
Forum: Racks, Switching Systems and MIDI
Topic: Adding Boss NS-2 to Rig
Replies: 3
Views: 1917

Re: Adding Boss NS-2 to Rig

Hey Brooks,

I run my NS-2 in front of the amp, I actually have it mounted right next to my GCP on pedal board.

For my setup it goes like this:
Guitar --> Planet Waves Strobe Tuner --> Boss NS-2 --> GCX
by stacker
Fri Feb 25, 2011 1:53 pm
Forum: Racks, Switching Systems and MIDI
Topic: Adding a digitech IPS 33 to my rig
Replies: 1
Views: 1577

Adding a digitech IPS 33 to my rig

I just got a Digitech IPS 33, what is the best and easiest way to add this to my current setup, so I can use it with my GCP? Here is my current rig: Guitar –> Planet Waves strobe tuner –> Boss NS-2 –> Voodoo Lab GCX Audio switcher –> rear feed thru –> loop 1 –> into Mesa Dual Rec (2 channel rack mou...