Search found 83 matches

by Manhell
Sun May 29, 2011 10:06 am
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

Hi, I didn't screw the pedals, I use 3M stuff to get them in.

After a long day with my head in there I found out the problem...

ALL cables were bad, That's was why I couldn't figure it out.

Thanks so much to everyone.

Hgz
by Manhell
Fri May 27, 2011 5:41 am
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

the cables are not soldered, they are george l's with quick mout type.

I used the same cables and without the shelf the noise desapeared.

can the shelf do like a ground loop or something or became charged and add noise to the pedals?
by Manhell
Thu May 26, 2011 4:42 pm
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

Hi, there had nothing to do with cables, I suspected of something but I didn't want to believe it was it, I remove the shelf wich had the pedals in it from the rack and rewired everything and the noise desapeared. could it be really that? the shelf hadn't any rubber and it touched the screws directl...
by Manhell
Thu May 26, 2011 3:39 am
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

I did all the cables myself, they are george L's and never have problems with them, so can ONE bad cable be the center of all this?

I just have a midi cable running to the pedalboard, and it just gets noise when I open the loops.

:(
by Manhell
Wed May 25, 2011 6:13 pm
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

Don't think that's the case because I have 2 diferent ones, one for the whammy and the other for ts9 and ISP and all them make noise.
by Manhell
Wed May 25, 2011 5:57 pm
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

I cannot do it because the rack is in the studio and I'm at home, but I tested there like this:

Guitar> guitar in >guitar out > fractal and there was no noise, the noise only happens when a loop is open
by Manhell
Wed May 25, 2011 5:29 pm
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

Re: GCX loops big problem...

ahahaha, That was funny :D hope they don't catch me with my pants down... the gcx is isolated from the rails, the noise is just too much, umberable actually, Could it be the cables I mounted? they are george l's and I tested the by pluging into my practice amp and tapping the other end with my finge...
by Manhell
Wed May 25, 2011 5:06 pm
Forum: Racks, Switching Systems and MIDI
Topic: GCX loops big problem...
Replies: 18
Views: 14730

GCX loops big problem...

Hello, for starters let me show you my rig; http://i198.photobucket.com/albums/aa317/synys/IMG_0395.jpg http://i198.photobucket.com/albums/aa317/synys/IMG_0396.jpg This is wired guitar>gcx guitar in> loop 2 (whammy), loop 3 (ts9), loop 4 (decimator)>out> axe fx in. The thing is, whenever I turn a lo...
by Manhell
Wed Jan 19, 2011 2:28 pm
Forum: Racks, Switching Systems and MIDI
Topic: simple question
Replies: 1
Views: 1553

simple question

a noise gate susch an ISP decimator in pedal should be placed after the gcx or in one loop of the gcx? does it affects the signal anyhow?

thanks
by Manhell
Fri Nov 19, 2010 4:52 am
Forum: Pedal Power®
Topic: iso 5 help
Replies: 1
Views: 2236

iso 5 help

Hi there, I'm somehow a noob with this voltage things, so my question is really simple and just need a yes/no answer:

Can I with one ISO 5 power my tubescreamer(9V), ISP decimator(9v), Keeley compressor(9V) and whammy (12V) in my rack droor?

Thanks