Page 1 of 1

noise when using the battery snap adaptor

Posted: Mon Sep 09, 2019 9:59 am
by lizardville
Hi everyone!
Im having some issues when my pedal power so I come here for help.
Im connecting an old mxr phase 90 with without a power jack via the battery snap provided. The problem is that you can hear the clock noise loud and clear when the pedal is on. Is ok when bypassed and also disapears when I put on a 9v battery so I guess something must be wrong. Any suggestions?
help appreciatted

Re: noise when using the battery snap adaptor

Posted: Mon Sep 09, 2019 5:50 pm
by Rez
Perhaps, this is a proximity issue...

When powered with the battery snap, if you pickup the phase 90 and physically move it around, does this affect the noise?

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 1:54 am
by lizardville
Hi and thanks for the reply:
It´s not a proximity issue. I thought of that and actually tried it in different positions in the chain but the issue remains to the point that it make it unusable.
cheers

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 9:44 am
by Rez
Is the noise the same regardless of which 9VDC output you use?

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 11:06 am
by lizardville
I´ve changed from output 1 to output 2 and the noise is still there. Ive also changed the patch cables just in case came from one of them.
:(

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 12:24 pm
by Rez
How about from output 5 or 6?

Does the noise change at all or is it essentially the same?

Also, are you testing it setup: guitar ==> effect ==> amp (no additional gear connected)?

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 12:36 pm
by lizardville
outputs 5 & 6 were already taken as I had the whole pedalboard set.
Ive just connected the mxr on output 2 by itself and the noise persist. 100mv is more than an mxr phaser actually comsums. :cry:

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 1:22 pm
by Rez
Hmm... it's very unusual for these outputs themselves to be the root cause but not impossible. Certainly we are glad to inspect it and repair if/as needed.

Please, to make arrangements, send us an email ( info@voodoolab.com ).

Cheers!

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 1:53 pm
by lizardville
I really appreciate the offer but unfortunately I´m not located in the US ( I´m in Spain) and the shipping cost would be too high.
Could make a video to see if it help you to locate the problem though
Cheers

Re: noise when using the battery snap adaptor

Posted: Tue Sep 10, 2019 2:19 pm
by Rez
Ah... sure, a video clip might help, thanks.

Please send/email it to: info@voodoolab.com