I ditched Digital for Analog, need GCX/GCP help!

Q & A for building and interfacing your rack gear with Ground Control Pro and GCX-based systems.
Zuurg
Posts: 21
Joined: Mon Dec 12, 2011 4:53 pm

Re: I ditched Digital for Analog, need GCX/GCP help!

Post by Zuurg » Wed Feb 10, 2016 9:31 am

If I can make a suggestion on the connection of the wireless unit and Korg Pitchblack rack tuner...

It's a good idea to connect the output of your wireless unit to the rear input of the pitchblack and connect the output of that to the GCX. That way, if your wireless ever dies on you, you can just connect to the front input on the pitchblack using a cable and your rig still works.

stacker
Posts: 67
Joined: Wed Jan 19, 2011 7:53 pm

Re: I ditched Digital for Analog, need GCX/GCP help!

Post by stacker » Thu Feb 11, 2016 6:45 pm

OK, so I've got the control swithcer working. Buttons 1 and 2 of the control switcher change channels on the Archon, but I'm not sure I have it set right. 1 is lead, 2 is clean, but if I leave both 1 and 2 on, its a noisier lead chanel. Do I have the buttons on the control switcher set up properly? I set it to plug and play.

I realize the simple answer is to not leave both buttons on at the same time, but I just want to make sure I have it set up correctly.

I've been having issues elsewhere, so at the moment, I only have my G Major hooked up thru the GCX/GCP to the effects loop of the Archon. For some reason, I can only get my G Major to work on the lead channel. Everything is set up the same in the GCP, except the channel, of course.

Just for clarity, Im using GCX 1 for my loops, and GCX 2 for my control switcher in the GCP.

Thanks in advance,
Mike

stacker
Posts: 67
Joined: Wed Jan 19, 2011 7:53 pm

Re: I ditched Digital for Analog, need GCX/GCP help!

Post by stacker » Tue Feb 16, 2016 9:27 pm

I figured it out.

I am having noise issues with the effects loop tho. I've read this is a common problem, has anyone found a solution?

Thanks,
Mike

JohnClark
Posts: 7462
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: I ditched Digital for Analog, need GCX/GCP help!

Post by JohnClark » Fri Feb 19, 2016 3:36 pm

stacker wrote:I figured it out.

I am having noise issues with the effects loop tho. I've read this is a common problem, has anyone found a solution?

Thanks,
Mike
What sort of noise? If you simplify to just the G-Major in the effects loop do you still have the same noise?
------------------====Cheers!====------------------
Image
---------==Voodoo Lab Magician & Tech==---------

stacker
Posts: 67
Joined: Wed Jan 19, 2011 7:53 pm

Re: I ditched Digital for Analog, need GCX/GCP help!

Post by stacker » Sun Feb 21, 2016 5:35 am

I did that, and it was significantly quieter. So I added my HUSH Super C back to the signal chain and the noise came back. So, I removed the HUSH again and put a Decimator pedal in the chain instead, and its much better.

It's strange, I previously used the HUSH with my 5150III, and it worked great. I guess some noise gates just work better with certain amps.

Thanks!

Post Reply