Help with my first wet/dry setup?

Q & A for building and interfacing your rack gear with Ground Control Pro and GCX-based systems.
Post Reply
DudeWhatAREYouDoing
Posts: 1
Joined: Fri Apr 28, 2017 1:36 pm

Help with my first wet/dry setup?

Post by DudeWhatAREYouDoing » Fri Apr 28, 2017 1:38 pm

Hello Smart People!

Here’s what I’ve got:

1 Voodoo Lab Ground Control Pro
2 Voodoo Lab GCX Switchers
2 Voodoo Lab 4 loop pedal Switchers
1 Marshall JMP-1 Midi preamp
1 Mesa Boogie Strategy 500 Power Amp
1 1960a Marshall 4x12
2 8 ohm THD Hotplates
1 Blackstar 5-HT half stack
1 Eventide H3000 SE
Radial BigShot ABY Switcher
A bunch of EQs (including a variety of Boss GE-7s, a ridiculous “If all goes wrong” 31 band rack mount EQ, and a BBE Sonic Maximizer)
Tons and tons of pedals, pedal boards, pedal power supplies, rack power conditioners, etc.
2 Mixers, studio monitors, Shure SM57 mics, etc etc

Here’s what I want to accomplish:

Guitar —> GCX1 (loaded with "front of the amp pedals" - over drive, fuzz, octave, wah, EQ, etc.) —> JMP-1 Left (“dry") to Mesa Power amp, JMP-1 Right (wet) to GCX2 (“back of the amp pedals” - modulation, delay, etc.) —> volume pedal —> effects return on the Blackstar head

Do you see any problems here? I tried to rig it up last night, and got nothing but a bunch of squealing feedback from the wet rig, and I can’t tell if I just connected something wrong, or if my whole approach is flawed. Any advice? I’ll try again tonight and cross my fingers for a better outcome, but would love your $0.02.

Thanks,
Adam

JohnClark
Posts: 7086
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Help with my first wet/dry setup?

Post by JohnClark » Fri Apr 28, 2017 3:10 pm

Wow!

I don't see anything wrong here I suppose... maybe test with only the JMP-1 Right Output running directly to the Blackstar.
If that works, run the JMP-1 Left Output back to the power amp and test again.

Let us know how it goes!

Post Reply