Ground Control and Eleven Rack can't even get started

Q & A for building and interfacing your rack gear with Ground Control Pro and GCX-based systems.
Post Reply
sunyclime
Posts: 2
Joined: Sat Oct 20, 2018 10:37 am

Ground Control and Eleven Rack can't even get started

Post by sunyclime » Mon Oct 22, 2018 7:00 am

Unable to load the factory presets using Librarian Sys. from 11R to GCP.
Followed all instructions from this forum one hundred different ways but receive mem" does not start any countdowns and hence nothing is transfered.
Only thing that I can think of is that the "destination" folder from Librarian is.......... Rig, External or Act As ...., none of them seem to work. Ground contril editor does in fact reflect all the patches, but again nothing transfereing to GCP. Could it be the 5 PIN midi cable that was shipped with the unit? Is it bad? Lost my mind over weekend trying to get this thing up and running. Thanks in advance.

JohnClark
Posts: 7131
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Ground Control and Eleven Rack can't even get started

Post by JohnClark » Mon Oct 22, 2018 3:08 pm

It sound's like the data simply isn't reaching the Ground Control Pro. What exactly is your setup here... what program are you using and what are you using for a MIDI Interface?

When you first power up a Ground Control Pro it scrolls a sort of title sequence across the screen with a Firmware revision number at the end. What firmware version is your Ground Control Pro?

sunyclime
Posts: 2
Joined: Sat Oct 20, 2018 10:37 am

Re: Ground Control and Eleven Rack can't even get started

Post by sunyclime » Thu Oct 25, 2018 10:53 am

SOLVED, Bad Midi Cable Yup,

Post Reply